Audiocodes · MPN: MP112/2S/SIP/CER
£148.99
inc. VAT
Spread the cost with Klarna, Clearpay, PayPal or FloatFrom 3 interest-free payments of £49.66 See options

Credit subject to status. 18+, UK residents only. See each provider for terms.

Out of stock

FREE delivery

Express £9.99

Overview

  • Leverage investment in legacy analog telephone, modem, and fax systems – easing VoIP migration
  • Secured zero-touch provisioning, useful for large-scale deployments
  • Standalone Survivability (SAS) keeps your business running in the event of a network failure
  • Support for 2 to 24 analog ports
  • T.38 fax compliant
  • Rich subscriber feature set: 3-way conference with local mixing, call pickup, hunt groups, call forwarding, call hold and call transfer
  • Advanced telephony features such as long-haul, metering tones generation, country dependent MWI and Caller ID for true integration with the existing telephony infrastructure

AudioCodes’ MediaPack 1xx series of analog VoIP gateways offer service providers and enterprises superior voice technology for connecting legacy telephones, fax machines and PBX systems with IP telephony networks and IP-PBX systems.

The MediaPack 1xx gateways are fully interoperable with leading softswitches and SIP servers.

Specifications

Design

Product colourBlack
LED indicatorsYes

Features

Voice codecsG.711alaw, G.711ulaw, G.722, G.723.1, G.726, G.727, G.729A, G.729B
Show all 22 specificationsShow fewer specifications

Protocols

Management protocolsWeb GUI, SSH/Telnet, SNMP v2/v3,
VoIP protocolsG.168 - 2004
Supported network protocolsIPV4/IPV6, DiffServ, TOS
Supported protocolsRTP (RFC 3550), SRTP (RFC 3711), RTCP (RFC 3550), RTCP-XR (RFC 3611) ,

Network

Ethernet LAN data rates10,100 Mbit/s
ModulationDTMF

Security

Security algorithmsHTTPS, SRTP, TLS
VLAN supportYes

Ports & interfaces

Interface2 FXS
Ethernet LAN (RJ-45) ports1

Power

Input voltage100 - 240 V
Input frequency50 - 60 Hz

Weight & dimensions

Height42 mm
Depth220 mm
Width172 mm
Weight500 g

Operational conditions

Operating temperature (T-T)5 - 40 °C
Storage temperature (T-T)-25 - 85 °C
Operating relative humidity (H-H)10 - 90%

Manuals & downloads

Delivery & returns

Delivery

  • FREE standard delivery on orders over £50, otherwise £4.95 (3–5 working days).
  • Express delivery £9.99 (1–3 working days) on selected products, UK mainland.
  • PlayStation and Arozzi products use a 5–7 working-day service.
  • Orders are processed within 24 hours, Monday to Friday excluding bank holidays. All deliveries must be signed for.

Returns

  • Changed your mind? Tell us within 14 days of receiving your item, then return it within a further 14 days, unused and in its original packaging. A minimum £9.99 collection fee applies.
  • Faulty or damaged on arrival? Contact us within 48 hours of delivery.
  • Custom-built PCs can only be returned if faulty. Opened headphones, earphones and AirPods can't be returned for hygiene reasons.

Full delivery information · Full returns policy